首页 > 服务器相关 > linux安全 > → 正文内容

Wireshark AMPQ解析器拒绝服务漏洞(CVE-2013-2482)

发布时间:2014-03-03 20:22 整理发布:微盾技术网

发布日期:2013-03-06
更新日期:2013-03-12

受影响系统:
Wireshark Wireshark 1.8.0 - 1.8.5
 Wireshark Wireshark 1.6.0 - 1.6.13
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 58353
 CVE(CAN) ID: CVE-2013-2482
 
Wireshark是最流行的网络协议解析器。
 
Wireshark 1.6.0-1.6.13、1.8.0-1.8.5在AMPQ解析器的实现上存在远程拒绝服务漏洞,,攻击者可利用此漏洞通过恶意报文造成应用崩溃,导致拒绝服务。
 
<*来源:Moshe Kaplan
 
  链接:
 *>

建议:
--------------------------------------------------------------------------------
厂商补丁:
 
Wireshark
 ---------
 目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
 

linux

您可能感兴趣的文章: